Last modified: 2011-10-12 13:50:39 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 31645 - Deleting your own pages
Deleting your own pages
Status: RESOLVED DUPLICATE of bug 14325
Product: MediaWiki
Classification: Unclassified
Page deletion (Other open bugs)
unspecified
All All
: Lowest enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-12 13:48 UTC by przemub
Modified: 2011-10-12 13:50 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description przemub 2011-10-12 13:48:06 UTC
I want to propose for new function.

Namely, I would like to be able to deleting my own pages (User:Name/*), for example (User:Przemub/vector.css).

Regards.
Comment 1 Chad H. 2011-10-12 13:50:39 UTC

*** This bug has been marked as a duplicate of bug 14325 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links