Last modified: 2011-09-06 15:11:25 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 30782 - Template syntax isn't parsed within imagemaps
Template syntax isn't parsed within imagemaps
Status: RESOLVED DUPLICATE of bug 2257
Product: MediaWiki extensions
Classification: Unclassified
ImageMap (Other open bugs)
unspecified
All All
: Unprioritized normal (vote)
: ---
Assigned To: Nobody - You can work on this!
http://en.wikipedia.org/w/index.php?t...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-06 14:53 UTC by The Evil IP address
Modified: 2011-09-06 15:11 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description The Evil IP address 2011-09-06 14:53:52 UTC
I tried to use template-link syntax, i.e. a parameter and a subtemplate in an imagemap, but unfortunately, the brackets were just parsed away. It would be nice if the same parser rules from image descriptions would work in imagemaps as well.
Comment 1 Roan Kattouw 2011-09-06 14:55:01 UTC
Isn't this a duplicate of bug 2257?
Comment 2 The Evil IP address 2011-09-06 15:11:25 UTC
Yes, nevermind, had forgotten about #tag.

*** This bug has been marked as a duplicate of bug 2257 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links