Last modified: 2011-07-23 00:48:17 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 30010 - Gallery caption should align left instead of page center
Gallery caption should align left instead of page center
Status: RESOLVED DUPLICATE of bug 27540
Product: MediaWiki
Classification: Unclassified
File management (Other open bugs)
1.17.x
All All
: Unprioritized trivial (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-22 01:08 UTC by badon
Modified: 2011-07-23 00:48 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description badon 2011-07-22 01:08:02 UTC
The <gallery> tag is handy for displaying images in all sorts of circumstances. Some will require the gallery to display on a large screen, other will require just a few images that won't spread completely across even a small screen. 

Right now, the gallery caption optional attribute always centers the caption. If the gallery is small compared to the width of the user's screen, the caption may be placed in a location far away from the set of gallery images it is meant to describe.

The default should be to align the caption to the left, so it will be near the images in all cases. Center alignment should be optional, if it exists at all. For expediency, I suggest just changing the behavior to left alignment, and an option for center alignment (and who knows what else) could be added later.
Comment 1 Mark A. Hershberger 2011-07-23 00:48:17 UTC

*** This bug has been marked as a duplicate of bug 27540 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links