Last modified: 2012-09-27 01:10:59 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 29158 - Internet Explorer does not load Vector skin CSS
Internet Explorer does not load Vector skin CSS
Status: RESOLVED DUPLICATE of bug 28840
Product: MediaWiki
Classification: Unclassified
Interface (Other open bugs)
1.17.x
All All
: Unprioritized major (vote)
: ---
Assigned To: Trevor Parscal
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-26 20:35 UTC by Paul Oranje
Modified: 2012-09-27 01:10 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Paul Oranje 2011-05-26 20:35:55 UTC
For some reason the Vector skin of mediawiki 1.17 (actually svn mediawiki/branches/REL1_17, ccurrently at r88921) does not load on MS IE (7 and 8).

http://www.mediawiki.org/wiki/Thread:Project:Support_desk/Internet_Explorer_does_not_load_Vector_skin_CSS_-_MediaWiki_1.17b1 runs a story much alike.
Comment 1 Roan Kattouw 2011-05-26 20:37:29 UTC

*** This bug has been marked as a duplicate of bug 28840 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links