Last modified: 2012-04-16 09:15:59 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 28890 - Toolbar not being displayed
Toolbar not being displayed
Status: RESOLVED DUPLICATE of bug 28840
Product: MediaWiki
Classification: Unclassified
Page editing (Other open bugs)
unspecified
All All
: Unprioritized normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-09 11:42 UTC by Zhang Yi
Modified: 2012-04-16 09:15 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Zhang Yi 2011-05-09 11:42:04 UTC
on zh-classcical wikipedia
when i log in with a acount.and edit a page
the  tool bar do not Display on the textbox windows,
but when i log out ,
edit the same page with anonymous,
the toolbar do Display
Comment 1 Roan Kattouw 2011-05-09 11:44:52 UTC
Which toolbar did you select in your preferences? Which skin do you use?
Comment 2 Zhang Yi 2011-05-09 11:48:29 UTC
 i don't change the preferences ,
it changed these days ,when i used it last week the toolbar displayed
Comment 3 Zhang Yi 2011-05-09 11:53:11 UTC
sorry my english is no so well
i had never change my preferences and skin,it just seemed some diffrence from last week.
i have two accout it seems have the same question.and when the toolbar don't display, the IE said "the page is wrong "  on its statubar.
thanks
Comment 4 Roan Kattouw 2011-05-09 12:01:38 UTC

*** This bug has been marked as a duplicate of bug 28840 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links