Last modified: 2011-06-28 23:13:04 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 28851 - Display problem on ku.wikipedia
Display problem on ku.wikipedia
Status: RESOLVED FIXED
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Highest major (vote)
: ---
Assigned To: Nobody - You can work on this!
http://ku.wikipedia.org/wiki/Destp%C3...
:
Depends on: 28840
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-06 08:34 UTC by ghybu.w
Modified: 2011-06-28 23:13 UTC (History)
4 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description ghybu.w 2011-05-06 08:34:16 UTC
Since yesterday, many users complain that they have a bad display…
They describe the display as this: http://ku.wikipedia.org/wiki/Destp%C3%AAk?useskin=simple


Thank you in advance for any help!
Comment 1 Roan Kattouw 2011-05-06 09:28:39 UTC
We had an out-of-sync server in the pool, is this fixed now?
Comment 2 ghybu.w 2011-05-06 09:38:21 UTC
No, the problem wasn't solved…
Comment 3 ghybu.w 2011-05-06 09:52:22 UTC
No, the problem isn't solved…
Comment 4 Mark A. Hershberger 2011-05-06 21:49:01 UTC
I'm having trouble understanding what the problem is... could you please explain it if it is still occurring?
Comment 5 Ningauble 2011-05-07 11:58:34 UTC
This is probably a duplicate of bug 27814 and bug 28840. Cf. bug 28857.
See also problem reports at http://meta.wikimedia.org/wiki/Wikimedia_Forum#Troubles
Comment 6 Ningauble 2011-05-09 14:30:38 UTC
(Re. comment #5)
> This is probably a duplicate of bug 27814 and bug 28840. Cf. bug 28857.

Typo: I meant bug 28714, not 27814.
Comment 7 Mark A. Hershberger 2011-05-10 01:34:33 UTC
We hope this one will be fixed when we have the current batch of CSS problems fixed.  When the bug 28857 and bug 28840 are closed, this one will be checked again.
Comment 8 Bawolff (Brian Wolff) 2011-05-21 17:40:35 UTC
Is this still happening? There's a work around for bug 28840 now in place.
Comment 9 Mark A. Hershberger 2011-05-23 19:11:59 UTC
Seems to be fixed.  Reopen if this is still happening.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links