Last modified: 2011-08-30 23:00:17 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 28554 - "Bulleted list", "Numbered list" and "Indentation" buttons in the editing toolbar must be reversed in RTL wikis
"Bulleted list", "Numbered list" and "Indentation" buttons in the editing too...
Status: RESOLVED FIXED
Product: MediaWiki extensions
Classification: Unclassified
WikiEditor (Other open bugs)
unspecified
All All
: Low normal (vote)
: ---
Assigned To: Trevor Parscal
:
: 30639 (view as bug list)
Depends on:
Blocks: rtl
  Show dependency treegraph
 
Reported: 2011-04-15 17:43 UTC by Amir E. Aharoni
Modified: 2011-08-30 23:00 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Amir E. Aharoni 2011-04-15 17:43:25 UTC
Based on Trevor's comment in Bug 26148, the buttons "Bulleted list", "Numbered list" and "Indentation" should be mirrored in RTL wikis.

The numbers in "Numbered list" in languages he, yi, arc and dv should look like regular Western numbers - not mirrored.

In languages written in the Arabic alphabet (ar, fa, ur, ps, mzn etc.) [[Eastern Arabic numerals]] can be written there, but regular Western number are probably OK, too.
Comment 1 Jan Paul Posma 2011-04-25 13:29:08 UTC
Fixed in r86853 (with regular Western numbers for all RTL languages).
Comment 2 Amir E. Aharoni 2011-08-30 23:00:17 UTC
*** Bug 30639 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links