Last modified: 2011-03-21 09:51:49 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 28148 - dialog boxes in WikiEditor grows on each use in skin Monobook and Modern
dialog boxes in WikiEditor grows on each use in skin Monobook and Modern
Status: RESOLVED DUPLICATE of bug 27566
Product: MediaWiki
Classification: Unclassified
Interface (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-21 09:49 UTC by Fomafix
Modified: 2011-03-21 09:51 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Fomafix 2011-03-21 09:49:41 UTC
Open http://www.mediawiki.org/w/index.php?title=Sandbox&action=edit&useskin=monobook

Click on icon "Insert link". The "Insert link" dialog box appears.

Click on Cancel. The dialog box disappears.

Click on icon "Insert link" again. The "Insert link" dialog box appears but it is wider.

The dialog box for "Insert reference" has the same problem. Skin Modern has the same problem. Skin Vector has no problem.
Comment 1 Niklas Laxström 2011-03-21 09:51:49 UTC

*** This bug has been marked as a duplicate of bug 27566 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links