Last modified: 2011-03-09 14:13:07 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 27953 - Job queue is taking forever to update categorization after a template changes the category
Job queue is taking forever to update categorization after a template changes...
Status: RESOLVED DUPLICATE of bug 27727
Product: MediaWiki
Classification: Unclassified
General/Unknown (Other open bugs)
1.17.x
All All
: Normal major (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on: 27727
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-09 06:03 UTC by od_mishehu
Modified: 2011-03-09 14:13 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description od_mishehu 2011-03-09 06:03:17 UTC
On February 18th, on English Wikipedia, several templates, including Template:Capulidae-stub, were changed to populate different categories. Today, on March 9th, many of the articles transcluding these templates are still in the old categores - for example, 31 of the 34 aticles with {{Capulidae-stub}} are still in Category:Capulidae stubs, not in Category:Hypsogastropoda stubs.
Comment 1 Rob Lanphier 2011-03-09 07:19:01 UTC
This is probably a side effect of larger issues with the job queue (bug 27727), which are currently being investigated
Comment 2 Chad H. 2011-03-09 14:13:07 UTC

*** This bug has been marked as a duplicate of bug 27727 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links