Last modified: 2011-03-05 04:24:24 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 27863 - Delay in emails from the Portuguese Wikipedia
Delay in emails from the Portuguese Wikipedia
Status: RESOLVED DUPLICATE of bug 27727
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
http://pt.wikipedia.org
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-05 04:19 UTC by TeleComNasSprVen
Modified: 2011-03-05 04:24 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Log from IRC conversation describing the problem (most of it is in Portuguese) (8.15 KB, text/plain)
2011-03-05 04:19 UTC, TeleComNasSprVen
Details

Description TeleComNasSprVen 2011-03-05 04:19:33 UTC
Created attachment 8248 [details]
Log from IRC conversation describing the problem (most of it is in Portuguese)

I've been receiving reports that users from the http://pt.wikipedia.org have been experiencing an email lag of about four days from whatever time it is they are supposed to receive it, as specified in their Special:Preferences.
Comment 1 p858snake 2011-03-05 04:20:31 UTC

*** This bug has been marked as a duplicate of bug 27727 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links