Last modified: 2011-03-01 22:12:34 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 27811 - Migration to GIT (or some other DVCS) tracking
Migration to GIT (or some other DVCS) tracking
Status: RESOLVED DUPLICATE of bug 22596
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
: tracking
Depends on:
Blocks: tracking
  Show dependency treegraph
 
Reported: 2011-03-01 22:10 UTC by Sam Reed (reedy)
Modified: 2011-03-01 22:12 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Sam Reed (reedy) 2011-03-01 22:10:10 UTC
Per discussion with Robla, starting a tracking bug for stuff that would need to be migrated or updated for a move from SVN to GIT/similar

Will add a few blockers for this in a bit
Comment 1 Chad H. 2011-03-01 22:12:34 UTC

*** This bug has been marked as a duplicate of bug 22596 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links