Last modified: 2011-06-06 18:17:54 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 27527 - Link text still duplicated in title attributes in case of stub link
Link text still duplicated in title attributes in case of stub link
Status: RESOLVED INVALID
Product: MediaWiki
Classification: Unclassified
Interface (Other open bugs)
1.17.x
All All
: Normal minor (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on: 542
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-18 09:41 UTC by Penn Station
Modified: 2011-06-06 18:17 UTC (History)
6 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Penn Station 2011-02-18 09:41:27 UTC
Hello. I verified the fix for bug 542 (Link text shouldn't be duplicated in title attributes) with MediaWiki 1.17 which was deployed to jawp (Japanese Wikipedia) on Feb 16th, 2011. It almost works fine, BUT doesn't in case of stub link.

If I set a number, e.g. 10000, to the "Threshold for stub link" field in the "My preferences" page, stub links are created if the page size is smaller than 10000 bytes. In this case, tooltip still appear even if the link text is equal to the target page name. I doubt this is a bug. Could someone check this out?

Regards,
Penn Station
Comment 1 Penn Station 2011-02-18 09:44:07 UTC
Changing Component to "User interface".
Comment 2 Bergi 2011-04-16 20:34:39 UTC
The issue is reproducable at de.wikipedia.
And no, it's not a Bug, it's a workaround to switch off the intended behavior by setting the byte number to its maximum :-)
Comment 3 Bawolff (Brian Wolff) 2011-04-16 20:39:25 UTC
cc'ing hexmode since he fixed the other one.
Comment 4 Brion Vibber 2011-06-06 18:17:54 UTC
Resolving invalid; as bug 542 'fix' has been reverted as undesireable behavior, there's nothing more to fix here. :)

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links