Last modified: 2011-02-18 01:33:08 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 27517 - Oversight not hiding logs from the Blocked user list.
Oversight not hiding logs from the Blocked user list.
Status: RESOLVED DUPLICATE of bug 25763
Product: MediaWiki
Classification: Unclassified
Revision deletion (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Aaron Schulz
http://simple.wikipedia.org/wiki/Spec...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-18 01:29 UTC by grox24
Modified: 2011-02-18 01:33 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description grox24 2011-02-18 01:29:16 UTC
Just saw this on simple.wikipedia. A user was blocked, and then an Oversighter removed the block and all traces of the user from the log as the username was inappropriate. However, upon going to the URL above you can view the block and the username that have already been suppressed from public view. Special:BlockList is a public link, and you don't need any userights to view it.

http://simple.wikipedia.org/w/index.php?title=Special:Log&user=Kansan 

You can view the block there, with the log actions removed. The username which is supposed to be suppressed from public view can bee seen in the URL provided, (simple.wikipeida.org/wiki/Special:BlockList).

If this is an issue that could be resolved it would be great. Additional info can be given if needed.
Comment 1 p858snake 2011-02-18 01:33:08 UTC
DUP

*** This bug has been marked as a duplicate of bug 25763 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links