Last modified: 2013-03-14 18:38:25 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 27432 - Set foreground color in vector
Set foreground color in vector
Status: RESOLVED DUPLICATE of bug 20737
Product: MediaWiki
Classification: Unclassified
Interface (Other open bugs)
unspecified
All All
: Low enhancement with 1 vote (vote)
: ---
Assigned To: Nobody - You can work on this!
: easy
Depends on:
Blocks: 44881
  Show dependency treegraph
 
Reported: 2011-02-15 15:15 UTC by paxed
Modified: 2013-03-14 18:38 UTC (History)
4 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description paxed 2011-02-15 15:15:48 UTC
If user has set his browser default webpage colors so foreground color is white, some texts will be invisible as Vector doesn't define the foreground color for body. The background color has no such effect as it's explicitly set.

To set the default colors on Firefox, Edit -> Preferences -> Content -> Fonts&Colors.
Comment 1 Mark A. Hershberger 2011-02-19 19:55:54 UTC
sorry for the bugspam: I'm trying to get the dependency list right.
Comment 2 Krinkle 2011-03-08 23:07:58 UTC
This has been on monobook pretty much forever, dates back to 2004:
http://svn.wikimedia.org/viewvc/mediawiki/trunk/phase3/skins/monobook/main.css?revision=5091&view=markup#l40
Comment 3 Bugmeister Bot 2011-08-19 19:12:57 UTC
Unassigning default assignments. http://article.gmane.org/gmane.science.linguistics.wikipedia.technical/54734
Comment 4 Rahul Maliakkal 2013-03-14 18:34:33 UTC
is this bug fixed?
Comment 5 Krinkle 2013-03-14 18:38:25 UTC

*** This bug has been marked as a duplicate of bug 20737 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links