Last modified: 2011-02-14 09:25:35 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 27369 - Special:Userlogin says cookies disabled; registrations don't show up in ListUsers
Special:Userlogin says cookies disabled; registrations don't show up in ListU...
Status: RESOLVED DUPLICATE of bug 27271
Product: Wikimedia
Classification: Unclassified
Prototype server (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Roan Kattouw
:
Depends on:
Blocks: 26611
  Show dependency treegraph
 
Reported: 2011-02-12 21:15 UTC by Douglas Gardner
Modified: 2011-02-14 09:25 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Douglas Gardner 2011-02-12 21:15:53 UTC
When I try and login or create an account at http://prototype.wikimedia.org/rc-en/, I am prompted that I need cookies to login.

I have cookies enabled, and I can login to the main WMF projects fine.

If I try and create an account, it does not send me the confirmation e-mail, even though it says that it has. It will also not update Special:ListUsers with my username.

(I apologise in advance if that's, er, intentional. Chromium 9.0.597.94 (73967) Ubuntu 10.10)
Comment 1 Douglas Gardner 2011-02-12 21:16:18 UTC
It also occurs on the German-language version.
Comment 2 Douglas Gardner 2011-02-14 09:25:35 UTC
Duplicate (ish)

*** This bug has been marked as a duplicate of bug 27271 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links