Last modified: 2011-11-29 23:12:35 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 27082 - Enable importing files
Enable importing files
Status: RESOLVED DUPLICATE of bug 6071
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Lowest enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on: 6071
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-01 00:32 UTC by Rehman
Modified: 2011-11-29 23:12 UTC (History)
4 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Rehman 2011-02-01 00:32:30 UTC
As the title says: enable the importing of files (like images) from other wikis to Commons. That way, users/bots dont have to "kill" the old history, but rather could copy the whole bulk of the older history to Commons.
Comment 1 Diederik van Liere 2011-11-29 23:12:35 UTC

*** This bug has been marked as a duplicate of bug 6071 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links