Last modified: 2011-02-04 23:17:44 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 27043 - Post not archived in translators-l list.
Post not archived in translators-l list.
Status: RESOLVED DUPLICATE of bug 25231
Product: Wikimedia
Classification: Unclassified
Mailing lists (Other open bugs)
unspecified
PC Windows XP
: Normal minor (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-30 10:22 UTC by Lloffiwr
Modified: 2011-02-04 23:17 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Lloffiwr 2011-01-30 10:22:21 UTC
I have tried to post a long message to translators-l@lists.wikimedia.org, but this has not been recorded in the archive, except for the initial fragment 'Dear Philippe'. The initial post was a CC and was written first as a draft using copy and paste in yahoo mail, and contained simple formatting. I have since tried to delete the 'Dear Philippe', tried to post just a few paragraphs and started again without any formatting and just posting a few paragraphs. None of these appear in the archive except as initial fragments. I was advised to make a bug report by the administrators of the list.

I have never had a problem posting messages before. Usually, none of my messages need archiving once the topic discussed has been dealt with. This posting however contains a discussion of the fundraiser 2010 written with next year's fundraiser in mind. It was written with the intention of it being archived so that it can be referred to in future.

This is the original posting.
http://lists.wikimedia.org/pipermail/translators-l/2011-January/001528.html
Comment 1 Bawolff (Brian Wolff) 2011-01-30 16:34:44 UTC
>The initial post was a CC and was written first as a draft
>using copy and paste in yahoo mail, and contained simple formatting.

Perhaps there's something broken in how your mail client sends rich (html) formatted messages. My understanding (which could be totally wrong), is that when you send a message with formatting, the mail client sends two versions, one plain text, one with formatting. I think the mailing list archives only saves the plain text formatted version. Perhaps your mail client is sending the plain text version incorrectly. (It should be noted the above is a total guess, and could be totally incorrect, but I hope it helps).
Comment 2 Mark A. Hershberger 2011-01-31 02:52:02 UTC
Looking at the pipermail archive, it is weird.  I doubt it is too long and I also doubt that the text/plain segment of the email is limited to "Dear Phillippe" with everything else being only in the text/html part of the email.  But I don't know the details of how pipermail archiving works.  The strange thing is that this is (apparently) only a problem of the archive since people on the mailing list seem to have gotten the email intact.
Comment 3 Lloffiwr 2011-02-04 00:46:21 UTC
This was my last attempt to post my comment. http://lists.wikimedia.org/pipermail/translators-l/2011-January/001541.html

I just typed this first paragraph directly into yahoo e-mail without using copy and paste, and still only a fragment appears. My copies of my postings, sent to me by the mailing list, are also only fragments. Don't know whether this helps.
Comment 4 Mark A. Hershberger 2011-02-04 23:17:44 UTC

*** This bug has been marked as a duplicate of bug 25231 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links