Last modified: 2011-02-01 13:14:13 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 26896 - Special:FileList should use spaces rather than underscores in the filename column
Special:FileList should use spaces rather than underscores in the filename co...
Status: RESOLVED DUPLICATE of bug 23845
Product: MediaWiki
Classification: Unclassified
Special pages (Other open bugs)
1.17.x
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks: 26611
  Show dependency treegraph
 
Reported: 2011-01-23 21:20 UTC by Waldir
Modified: 2011-02-01 13:14 UTC (History)
4 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Waldir 2011-01-23 21:20:35 UTC
When there are files with long names, the fact that the filenames have no spaces makes the other columns shrink, and as their text wraps, the whole table becomes longer than it needs to be.
Comment 1 Krinkle 2011-01-27 23:56:36 UTC
Sounds like a call to ->getText() was forgotten (which returns the Textform that has _ converted to spaces.)
Comment 2 Derk-Jan Hartman 2011-01-28 09:28:24 UTC
Already fixed in r67938 

See translatewiki for instance, which is already running 1.17

http://translatewiki.net/wiki/Special:ListFiles
Comment 3 Waldir 2011-02-01 13:14:13 UTC

*** This bug has been marked as a duplicate of bug 23845 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links