Last modified: 2011-01-28 21:21:44 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 26589 - searchbox broken on IE6 for he.wikipedia.org
searchbox broken on IE6 for he.wikipedia.org
Status: RESOLVED FIXED
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Trevor Parscal
:
Depends on:
Blocks: rtl
  Show dependency treegraph
 
Reported: 2011-01-05 21:55 UTC by Derk-Jan Hartman
Modified: 2011-01-28 21:21 UTC (History)
4 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
screenshot (348.20 KB, image/jpeg)
2011-01-05 21:55 UTC, Derk-Jan Hartman
Details

Description Derk-Jan Hartman 2011-01-05 21:55:57 UTC
Created attachment 7956 [details]
screenshot

matanya from he.wikipedia.org is reporting that the searchbox on IE6 is broken for he.wikipedia.org (LTR)

Likely it has been this way since Vector launched, just no one ever picked up on it. The issue is likely LTR specific. Attached is a screenshot of how the page renders on IE6. No input is possible either.




http://he.wikipedia.org/w/index.php?title=מדיה_ויקי%3ACommon.js&action=historysubmit&diff=9884655&oldid=9752530
Comment 1 Derk-Jan Hartman 2011-01-05 21:57:44 UTC
The diff link points to the JS they currently have installed to bypass the fancy searchbox for IE6 users.
Comment 2 Trevor Parscal 2011-01-28 21:17:56 UTC
Indeed, they seem to have circumvented the search box. I have recently done extensive testing on the latest version of the Vector extension, and can say for sure that it works flawlessly in IE6. As for the production version, it's probably not worth patching since they have a work-around and we are releasing the new version in a couple weeks at the latest.

We will need to suggest they disable their work-around once the deployment occurs though.
Comment 3 Mark A. Hershberger 2011-01-28 21:21:44 UTC
closing as fixed

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links