Last modified: 2010-07-16 10:34:09 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 24400 - The HTML <q> tag should be supported by the MediaWiki software
The HTML <q> tag should be supported by the MediaWiki software
Status: RESOLVED DUPLICATE of bug 671
Product: MediaWiki
Classification: Unclassified
Parser (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-16 10:32 UTC by The Evil IP address
Modified: 2010-07-16 10:34 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description The Evil IP address 2010-07-16 10:32:49 UTC
I think that the q tag (http://www.w3schools.com/tags/tag_q.asp) is a valid tag to be used by wikis if they want to use proper HTML to display their quotes, i.e. we also support the similar <blockquote> tag. Since there seems no way of inserting malicious content better than the other available tags, I think we should give the wikis the option to use this tag. I recognize it's not supported in Internet Explorer, but it's the wikis' own decision if they want to use it or not.
Comment 1 Raimond Spekking 2010-07-16 10:34:09 UTC

*** This bug has been marked as a duplicate of bug 671 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links