Last modified: 2012-04-19 21:43:40 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 23859 - General : Firefox 3.6 not display most sections in Sinhala
General : Firefox 3.6 not display most sections in Sinhala
Status: CLOSED INVALID
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Normal major (vote)
: ---
Assigned To: Trevor Parscal
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2010-06-09 12:24 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
4 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Wiki-2010-06-09-Head.pdf (136.50 KB, application/pdf)
2010-06-09 12:24 UTC, Calcey QA
Details
Wiki_2010-06-09-GeneralError.pdf (131.16 KB, application/pdf)
2010-06-09 12:33 UTC, Calcey QA
Details

Description Calcey QA 2010-06-09 12:24:18 UTC
Created attachment 7446 [details]
Wiki-2010-06-09-Head.pdf

Reporting against Babaco Release :  r67679
Tested link : http://prototype.wikimedia.org/si-wp

Step  to Reproduce ::

1) Go to main page

<<FF 3.6 shows most sections in English and FF 3.5 shows the page normal>>

Expected Outcome::
Should display all the text in the selected language


Test Environment::
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401
Firefox/3.6.3 (.NET CLR 3.5.30729)

 Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8
Comment 1 Calcey QA 2010-06-09 12:33:43 UTC
Created attachment 7447 [details]
Wiki_2010-06-09-GeneralError.pdf
Comment 2 Platonides 2010-06-09 13:26:59 UTC
Works for me.

Note that you are using different accounts for Firefox 3.5 and Firefox 3.6.

Please check that Chandima wk doesn't have its language set to English in Special:Preferences.
Comment 3 Roan Kattouw 2010-06-09 13:34:04 UTC
You're logged in as Bhagya in one browser and as Chandima wk in another, and those accounts seem to have different language preferences.
Comment 4 Calcey QA 2010-06-10 04:28:05 UTC
Verified and closed

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links