Last modified: 2013-03-20 14:44:42 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 23591 - [WikiEditor Search and Replace] "Replace All" and "Replace Next" functions malfunction on IE7
[WikiEditor Search and Replace] "Replace All" and "Replace Next" functions ma...
Status: RESOLVED DUPLICATE of bug 42073
Product: MediaWiki extensions
Classification: Unclassified
WikiEditor (Other open bugs)
unspecified
All All
: Normal major (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2010-05-19 09:28 UTC by Calcey QA
Modified: 2013-03-20 14:44 UTC (History)
5 users (show)

See Also:
Web browser: Internet Explorer
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Wiki_2010-05-19_IE7SearchReplace.pdf (49.16 KB, application/pdf)
2010-05-19 09:28 UTC, Calcey QA
Details

Description Calcey QA 2010-05-19 09:28:42 UTC
Created attachment 7386 [details]
Wiki_2010-05-19_IE7SearchReplace.pdf

Reporting against Babaco Release : r66628 
Tested link :http://prototype.wikimedia.org/en.wikipedia.org/Main_Page

Steps to Reproduce ::

1) text as below
test text
test text
test text

2) check Replace all and Replace next functionality. Screen prints attached.

Expected Outcome::
Functionality should work in the correct way

Test Environment::
Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Comment 1 Krinkle 2011-06-22 00:35:48 UTC
*Mass-change: Move WikiEditor bugs to component and remove blocker bug where*
Comment 2 Bugmeister Bot 2011-08-19 19:12:50 UTC
Unassigning default assignments. http://article.gmane.org/gmane.science.linguistics.wikipedia.technical/54734
Comment 3 Nemo 2012-11-06 09:11:28 UTC
Is IE 7 still supported?
Comment 4 Andre Klapper 2013-03-20 14:44:42 UTC
This particular problem is covered in bug 42073 with more code analysis, hence marking as duplicate.

*** This bug has been marked as a duplicate of bug 42073 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links