Last modified: 2012-04-19 21:43:00 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 23579 - Headers : IE 7 / 8 not inserting the header items on the selected location
Headers : IE 7 / 8 not inserting the header items on the selected location
Status: RESOLVED DUPLICATE of bug 31847
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Normal major (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks: 24493 36111
  Show dependency treegraph
 
Reported: 2010-05-18 08:05 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Wiki_2010-05-18_IEHaderLocation.pdf (110.22 KB, application/pdf)
2010-05-18 08:05 UTC, Calcey QA
Details

Description Calcey QA 2010-05-18 08:05:42 UTC
Created attachment 7380 [details]
Wiki_2010-05-18_IEHaderLocation.pdf

Reporting against Babaco Release :r66321
Tested link : http://prototype.wikimedia.org/en.wikipedia.org/Main_Page

Steps to Reproduce ::

1) Select a location by placing the cursor
2) Add a heading
<<The heading placed on a different location>>

Expected Outcome::
The heading should be placed on the location selected


Test Environment::
Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.3)

Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Comment 1 Bugmeister Bot 2011-08-19 19:12:50 UTC
Unassigning default assignments. http://article.gmane.org/gmane.science.linguistics.wikipedia.technical/54734
Comment 2 Brion Vibber 2011-10-20 21:53:57 UTC
Merging with newer bug 31847 with more data on it.

*** This bug has been marked as a duplicate of bug 31847 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links