Last modified: 2012-04-19 21:42:58 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 23522 - Insert Reference: Opera not closing insert reference window over click on Cancel
Insert Reference: Opera not closing insert reference window over click on Cancel
Status: RESOLVED WORKSFORME
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks: 24493 36111
  Show dependency treegraph
 
Reported: 2010-05-14 06:02 UTC by Calcey QA
Modified: 2012-04-19 21:42 UTC (History)
4 users (show)

See Also:
Web browser: Opera
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Calcey QA 2010-05-14 06:02:44 UTC
Reporting against Babaco Release : r66321
Tested link :http://prototype.wikimedia.org/en.wikipedia.org/Main_Page

Steps to Reproduce ::

1) Click on Insert Reference
2) Click on Cancel
<<The window is not closing>>

Expected Outcome::
The window should close when user click on cancel


Test Environment::
Opera/9.80 (Windows NT 6.1; U; en) Presto/2.2.15 Version/10.00
Comment 1 Bugmeister Bot 2011-08-19 19:12:50 UTC
Unassigning default assignments. http://article.gmane.org/gmane.science.linguistics.wikipedia.technical/54734
Comment 2 Amir E. Aharoni 2012-01-03 10:45:59 UTC
Cannot reproduce on Opera 11.60 on Windows XP.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links