Last modified: 2013-12-13 23:17:15 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 23487 - JS: wgRestrictionEdit is not set for cascading protected pages, mediawiki namespace, user js/css
JS: wgRestrictionEdit is not set for cascading protected pages, mediawiki nam...
Status: RESOLVED DUPLICATE of bug 18797
Product: MediaWiki
Classification: Unclassified
Page protection (Other open bugs)
1.16.x
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-12 13:44 UTC by Bergi
Modified: 2013-12-13 23:17 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Bergi 2010-05-12 13:44:00 UTC
The JavaScript-variable wgRestrictionEdit is set wrong, or better, is not set when the page is protected by cascading protection or when it is a user-css or -js file.
I hope this is the right place where to write it (its my first reported bug), so please also check the categories.

Bergi
-- 
http://de.wikipedia.org/wiki/Benutzer:✓
Comment 1 Umherirrender 2010-05-13 19:08:44 UTC
for the cascading protection see bug 11700

for the other see bug 18797

*** This bug has been marked as a duplicate of bug 18797 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links