Last modified: 2010-07-22 12:01:25 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 23446 - inserting special characters when using Vector causes unneeded scrolling
inserting special characters when using Vector causes unneeded scrolling
Status: RESOLVED DUPLICATE of bug 23052
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Trevor Parscal
:
Depends on:
Blocks: 24493
  Show dependency treegraph
 
Reported: 2010-05-08 21:01 UTC by Amir E. Aharoni
Modified: 2010-07-22 12:01 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Amir E. Aharoni 2010-05-08 21:01:00 UTC
When i use the Vector skin and i insert special characters in extended Latin, Hebrew, Greek or other languages using the enhanced toolbar or the edittools below the editing field, the whole site scrolls unexpectedly, as does the text in the editing window. The characters are inserted correctly, but i need to scroll back to find where did i do that. It's especially painful with long articles.

With Vector it happens in both Firefox and IE8. It doesn't happen if i use the edittools to insert characters with Monobook.
Comment 1 Roan Kattouw 2010-05-08 21:06:40 UTC

*** This bug has been marked as a duplicate of bug 23052 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links