Last modified: 2010-04-18 05:38:58 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 23207 - Including {{Special:NewPages}} on a page results in UNIQ's everywhere and incorect title/{{PAGENAME}}
Including {{Special:NewPages}} on a page results in UNIQ's everywhere and inc...
Status: RESOLVED DUPLICATE of bug 16129
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-15 20:30 UTC by Pocoapoco
Modified: 2010-04-18 05:38 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Pocoapoco 2010-04-15 20:30:55 UTC
Hello, for any reason this code: {{Special:NewPages}} (or any other special pages within double brackets) guides to strange (non-ASCII) characters in the section names all over the page, e.g. http://es.wikipedia.org/w/index.php?title=Wikiproyecto:LGBT&oldid=33378471
This was no problem since a few days ago.
Comment 1 Sam Reed (reedy) 2010-04-16 10:49:16 UTC
That page looks fine for me in both current, and on that link
Comment 2 Pocoapoco 2010-04-16 15:40:04 UTC
All sections in that older page version begin with:
   UNIQ58a11ba07eb6cecc-h-0--QINU
That's not normal.
It does not depend on the browser and all asked users in our community (maybe 10) see the problem. In the current version of that page the problem is gone because the inclusion of the special page is not included anymore.

You should also be able to realise the problem in this template:
http://es.wikipedia.org/wiki/Plantilla:Ventana
which intention was to display a configurable window (new pages, linked pages, recent changes, width, height,...) with a special page.
Comment 3 Bawolff (Brian Wolff) 2010-04-18 05:23:25 UTC
Minimal test case:
http://es.wikipedia.org/wiki/Usuario:Bawolff/test

Looks like {{PAGENAME}} and {{SUBJECTSPACE}} are incorrectly bound to special:newpages when {{Special:newpages}} is placed on a page. Also the UNIQ marker are left in for things like <nowiki> and the like.

Also note how the title of that page is wrong.
Comment 4 Bawolff (Brian Wolff) 2010-04-18 05:38:58 UTC
As pointed out to me on irc by Ashlee, this is a dupe

*** This bug has been marked as a duplicate of bug 16129 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links