Last modified: 2010-07-22 12:01:25 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 23191 - Default toolbar icons for bold/italic are inconsistent
Default toolbar icons for bold/italic are inconsistent
Status: RESOLVED FIXED
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Adam Miller
:
Depends on:
Blocks: 24493
  Show dependency treegraph
 
Reported: 2010-04-14 12:09 UTC by Roan Kattouw
Modified: 2010-07-22 12:01 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Roan Kattouw 2010-04-14 12:09:25 UTC
This is probably a regression in r64338.

When viewing the toolbar in a language that has no language-specific icons defined (e.g. cs or ace), the icon for bold is A, but the icon for italic is I. This is inconsistent; we should either go with A/A or B/I.
Comment 1 Adam Miller 2010-04-14 12:45:05 UTC
Fixed in r65020. Went with A/A as I believe that's what was in place before I introduced the sprite image.
Comment 2 Roan Kattouw 2010-04-14 13:44:24 UTC
(In reply to comment #1)
> Fixed in r65020. Went with A/A as I believe that's what was in place before I
> introduced the sprite image.

This is now live on the cluster.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links