Last modified: 2012-12-13 17:20:17 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22896 - Template : Name parameter value change not immediately affect the text of the capsule
Template : Name parameter value change not immediately affect the text of the...
Status: RESOLVED WONTFIX
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Lowest normal (vote)
: ---
Assigned To: Trevor Parscal
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2010-03-19 10:00 UTC by Calcey QA
Modified: 2012-12-13 17:20 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Wiki_2010-03-19_Template_param_name.pdf (39.09 KB, application/pdf)
2010-03-19 10:00 UTC, Calcey QA
Details

Description Calcey QA 2010-03-19 10:00:33 UTC
Created attachment 7231 [details]
Wiki_2010-03-19_Template_param_name.pdf

Reporting against Babaco Release : r63938
Tested link :http://prototype.wikimedia.org/deployment-en/Main_Page

Steps to Reproduce ::

1) Create a template with name parameter
2) Change the name via dialog and update

<<The name appear in the template not getting update. After preview it shows the update >>>

Expected Outcome::
The name of the template should get update along with the parameter value in the expanded template
Comment 1 Roan Kattouw 2010-03-19 10:49:43 UTC
This feature is not supported yet, because it was too buggy.
Comment 2 Andre Klapper 2012-12-13 17:20:17 UTC
Changing to WONTFIX to get rid of deprecated LATER, and as this feature was discontinued and not deployed.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links