Last modified: 2012-04-19 21:43:11 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22859 - Dialogs: Internal/External Links : Upon link click Invalid title error shows in IE
Dialogs: Internal/External Links : Upon link click Invalid title error shows ...
Status: CLOSED FIXED
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Normal major (vote)
: ---
Assigned To: Adam Miller
:
: 22643 (view as bug list)
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2010-03-17 08:33 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Wiki_2010-03-17_IE_InsertLink.pdf (11.34 KB, application/pdf)
2010-03-17 08:33 UTC, Calcey QA
Details

Description Calcey QA 2010-03-17 08:33:04 UTC
Created attachment 7210 [details]
Wiki_2010-03-17_IE_InsertLink.pdf

Reporting against Babaco Release : r63174
Tested link :http://prototype.wikimedia.org/deployment-en/

Steps to Reproduce ::

1) Clear all the content of the beta editor
2) Click on link icon in the beta toolbar
<<Invalid title message shows highlighting page title at the time of pop up open>>

Expected Outcome::

Invalid title message should not come at the time of opening the popup

Test Environment::

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.3)


Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727;InfoPath.2)
Comment 1 Adam Miller 2010-03-17 18:49:38 UTC
Fixed in r63869.
Comment 2 Trevor Parscal 2010-03-17 18:57:04 UTC
*** Bug 22643 has been marked as a duplicate of this bug. ***
Comment 3 Calcey QA 2010-03-18 12:39:29 UTC
Verified and closed

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links