Last modified: 2011-01-25 00:40:44 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22754 - Emails should be sent in the recipient's interface language
Emails should be sent in the recipient's interface language
Status: RESOLVED DUPLICATE of bug 2592
Product: MediaWiki
Classification: Unclassified
Email (Other open bugs)
unspecified
All All
: Normal minor (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-07 13:17 UTC by Tisza Gergő
Modified: 2011-01-25 00:40 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Tisza Gergő 2010-03-07 13:17:38 UTC
Emails should be sent in interface language, but they are sent in content language instead. (Confirmed by setting my hu.wikipedia account interface to English, enabling talkpage edit notification and anonymously editing my user page; the email was sent in Hungarian.)
Comment 1 Roan Kattouw 2010-03-07 20:37:19 UTC
Clarifying: if A uses Special:Emailuser to e-mail B, we want the e-mail to be in B's interface language.
Comment 2 Alexandre Emsenhuber [IAlex] 2010-04-03 20:48:17 UTC

*** This bug has been marked as a duplicate of bug 2592 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links