Last modified: 2010-03-05 10:45:28 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22726 - {{DEFAULTALT:}} tag
{{DEFAULTALT:}} tag
Status: RESOLVED DUPLICATE of bug 19906
Product: MediaWiki
Classification: Unclassified
Parser (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-05 10:35 UTC by Liangent
Modified: 2010-03-05 10:45 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Liangent 2010-03-05 10:35:39 UTC
[[Wikipedia:Alternative text for images]] says that "alt" attributes of images should be used to emphasize the their most important visual aspects. Since there's no syntax to change image contents (eg. crop) in rendering, the same image on every page looks the same, but we have to repeat the description of how it looks on every page.

I suggest a {{DEFAULTALT:}} tag in image description pages. The content in it will be used for the image as its "alt" attribute on every page, and can be overridden by ...|alt=|... syntax.
Comment 1 Alexandre Emsenhuber [IAlex] 2010-03-05 10:45:28 UTC

*** This bug has been marked as a duplicate of bug 19906 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links