Last modified: 2010-03-02 15:41:33 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22696 - Enlarging edit-summary size
Enlarging edit-summary size
Status: RESOLVED DUPLICATE of bug 4715
Product: MediaWiki
Classification: Unclassified
Page editing (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-02 15:36 UTC by praveenp
Modified: 2010-03-02 15:41 UTC (History)
5 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description praveenp 2010-03-02 15:36:58 UTC
Malayalam unicode characters has almost thrice the size of Latin characters and almost all our characters are ligatures and/or with vowel symbols. So we roughly gets 40 or 50 characters saved, and edit summary gets broken frequently.

I request enlarging edit-summary size to at-least thrice for Malayalam Wikipedia (ml.wikipedia.org).

Thanks

PS. All Indic language wikipedias are facing same problem.
Comment 1 Raimond Spekking 2010-03-02 15:41:33 UTC

*** This bug has been marked as a duplicate of bug 4715 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links