Last modified: 2012-04-19 21:43:11 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22643 - Dialogs: Internal/External Links : External link shows the Page not exist notification intimately
Dialogs: Internal/External Links : External link shows the Page not exist not...
Status: CLOSED DUPLICATE of bug 22859
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Adam Miller
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2010-02-25 07:36 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
4 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Wiki_2010-02-25_Link.pdf (22.71 KB, application/pdf)
2010-02-25 07:36 UTC, Calcey QA
Details
Wiki_2010-02-26_LinkStepbyStep.pdf (42.53 KB, application/pdf)
2010-02-26 06:21 UTC, Calcey QA
Details

Description Calcey QA 2010-02-25 07:36:22 UTC
Created attachment 7167 [details]
Wiki_2010-02-25_Link.pdf

Reporting against Babaco link : http://prototype.wikimedia.org/deployment-en/ 
Version :r62874

Steps to Reproduce ::

1) While typing the text select "To an external web page" link. Sometimes the notification link remain as the Page not exist.

Expected Outcome::
Page status notification only should appear for internal links.
Comment 1 Adam Miller 2010-02-25 17:05:04 UTC
Tested in IE 7, IE 8, Opera 10 on mac, and FF 3.6 on mac. On none of these did your steps reproduce what's in the attached screenshot. Please be more specific if you open this bug again.
Comment 2 Calcey QA 2010-02-26 06:21:27 UTC
Created attachment 7170 [details]
Wiki_2010-02-26_LinkStepbyStep.pdf
Comment 3 Calcey QA 2010-02-26 06:22:14 UTC
(In reply to comment #2)
> Created an attachment (id=7170) [details]
> Wiki_2010-02-26_LinkStepbyStep.pdf

Please refer the attachment
Comment 4 Adam Miller 2010-03-05 14:39:45 UTC
Thanks for the clarification. The second example was much more clear. 

Fixed in r63271. Should be on prototype sometime in the next day.
Comment 5 Calcey QA 2010-03-12 09:52:45 UTC
Verified and closed
Comment 6 Calcey QA 2010-03-17 10:40:56 UTC
Babaco Release : r63174
Tested link :http://prototype.wikimedia.org/deployment-en/

Re-open the bug
Comment 7 Trevor Parscal 2010-03-17 18:57:04 UTC

*** This bug has been marked as a duplicate of bug 22859 ***
Comment 8 Calcey QA 2010-05-19 05:45:08 UTC
Closing the bug as of comment 7

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links