Last modified: 2012-08-04 20:48:52 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22579 - PostgreSQL Schema option ignored
PostgreSQL Schema option ignored
Status: RESOLVED WORKSFORME
Product: MediaWiki
Classification: Unclassified
Installer (Other open bugs)
1.18.x
All All
: Low major (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks: postgres
  Show dependency treegraph
 
Reported: 2010-02-18 17:47 UTC by Nick
Modified: 2012-08-04 20:48 UTC (History)
4 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Nick 2010-02-18 17:47:54 UTC
I've tried several times; and it ignores the schema option. It always uses "mediawiki"
Comment 1 Chad H. 2011-02-23 15:48:54 UTC
This is still true in trunk.
Comment 2 Bugmeister Bot 2011-06-14 23:17:18 UTC
This should be fixed now for 1.17
Comment 3 Sumana Harihareswara 2011-11-02 21:56:08 UTC
Nick, please let us know whether you've reproduced this with MediaWiki 1.17.0.

Also, we're wondering what specific steps you followed when this error
occurred.  We can't reproduce this, so I'm closing the bug with "could not reproduce" as the resolution.  If you still have this problem with MediaWiki 1.17.0, please reopen it to let us know!

FYI, this sounds similar to bug 30787 -- if you still have trouble, please check discussion of that bug, and check your LocalSettings.php and check what Postgres user you're using, before reopening this bug.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links