Last modified: 2012-04-19 21:42:57 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22574 - Toolbar : Mark multiple items as bullets at once
Toolbar : Mark multiple items as bullets at once
Status: RESOLVED FIXED
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Adam Miller
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2010-02-18 10:37 UTC by Calcey QA
Modified: 2012-04-19 21:42 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Wiki_2010-02-18_Bullets.pdf (35.66 KB, application/pdf)
2010-02-18 10:37 UTC, Calcey QA
Details

Description Calcey QA 2010-02-18 10:37:48 UTC
Created attachment 7149 [details]
Wiki_2010-02-18_Bullets.pdf

1) If users can select group of items and convert them in to bullet items that will be easy from the user point of view
Comment 1 Roan Kattouw 2010-02-19 00:08:51 UTC

*** This bug has been marked as a duplicate of bug 22209 ***
Comment 2 Roan Kattouw 2010-02-19 00:11:55 UTC
(In reply to comment #1)
> 
> *** This bug has been marked as a duplicate of bug 22209 ***

Not technically a duplicate after all, reopening. Basically this asks for bug 22209 to be done for the list buttons as well.
Comment 3 Roan Kattouw 2011-04-21 13:47:15 UTC
(In reply to comment #2)
> (In reply to comment #1)
> > 
> > *** This bug has been marked as a duplicate of bug 22209 ***
> 
> Not technically a duplicate after all, reopening. Basically this asks for bug
> 22209 to be done for the list buttons as well.

Done in r86622.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links