Last modified: 2012-04-19 21:43:36 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22565 - Insert Table: Table edit manually shows error[Intermittently]- Safari 4 and Chrome 4
Insert Table: Table edit manually shows error[Intermittently]- Safari 4 and C...
Status: CLOSED DUPLICATE of bug 22428
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Normal major (vote)
: ---
Assigned To: Trevor Parscal
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2010-02-17 11:43 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Wiki_r62529_2010-02-17_TableInsert.pdf (70.21 KB, application/pdf)
2010-02-17 11:43 UTC, Calcey QA
Details

Description Calcey QA 2010-02-17 11:43:36 UTC
Created attachment 7139 [details]
Wiki_r62529_2010-02-17_TableInsert.pdf

Reporting against Babaco link : r62529

Steps to Reproduce ::

1) Edit a page and insert a table without sort option
2) move one step below the inserted table and press enter
3) Insert page with sort option
4) Copy class="wikitable sortable”  and replace the previous table heading
<<all the line breaks removed>>

Expected Outcome::
User should able to edit the tables manually

Test Environment::
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US) AppleWebKit/530.17 (KHTML, like Gecko) Version/4.0 Safari/530.17

Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US) AppleWebKit/532.5 (KHTML, like Gecko) Chrome/4.0.249.89 Safari/532.5
Comment 1 Roan Kattouw 2010-02-17 16:39:24 UTC

*** This bug has been marked as a duplicate of bug 22428 ***
Comment 2 Calcey QA 2010-02-18 03:56:20 UTC
Reported separately since the error occur browsers were different. 

Due to the mark of duplicate, closing the bug

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links