Last modified: 2012-09-27 01:11:01 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22525 - User tools don't wrap, logo obscures leftmost user tool link
User tools don't wrap, logo obscures leftmost user tool link
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
Interface (Other open bugs)
1.16.x
All All
: Normal normal (vote)
: ---
Assigned To: Trevor Parscal
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2010-02-15 06:36 UTC by Calcey QA
Modified: 2012-09-27 01:11 UTC (History)
5 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Wiki_r62405_2010-02-15_BB.pdf (65.46 KB, application/pdf)
2010-02-15 09:13 UTC, Calcey QA
Details

Description Calcey QA 2010-02-15 06:36:52 UTC
Reporting against Babaco Release : r62405

Steps to Reproduce ::

1) Create a new account using BlackBerry
<<Once the login created and log-in Try Beta label is shown behind the Wikimedia Logo. New users cannot switch to Try Beta section>>


Expected Outcome::
Users should able to switch in to Try beta

Test Environment::
BlackBerry9000/4.6.216Profile/MIDP-2.0Configurations/CLDC-1.1 VendorID/247
Comment 1 Calcey QA 2010-02-15 08:34:04 UTC
All the tabs in the preferences section is jammed together in one place. please refer the attachment
Comment 2 Calcey QA 2010-02-15 09:13:44 UTC
Created attachment 7124 [details]
Wiki_r62405_2010-02-15_BB.pdf
Comment 3 Roan Kattouw 2010-02-15 14:30:55 UTC
(In reply to comment #1)
> All the tabs in the preferences section is jammed together in one place. please
> refer the attachment

That's not a bug in the usability initiative's code, but arguably one in Monobook.

Although the fact that the user tool links don't wrap is a bug, I'd be inclined to say it's not a huge problem as the beta interface would probably look horrible at such a low resolution anyway.
Comment 4 Trevor Parscal 2010-04-21 10:43:35 UTC
This has been fixed in r64456, just needs deploying...
Comment 5 Roan Kattouw 2010-04-21 12:29:06 UTC
(In reply to comment #4)
> This has been fixed in r64456, just needs deploying...

Deployed a few hours ago.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links