Last modified: 2012-04-19 21:43:42 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22499 - Insert Table : Dialog shall be closed after inserting a table
Insert Table : Dialog shall be closed after inserting a table
Status: CLOSED DUPLICATE of bug 22477
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Trevor Parscal
http://prototype.wikimedia.org/deploy...
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2010-02-12 17:04 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Calcey QA 2010-02-12 17:04:31 UTC
Reporting against latest version hosted on http://prototype.wikimedia.org/deployment-en/



Steps to reproduce :
1)Start creating a new page
2)Click on insert table icon in enhanced toolbar
3)Click insert button

Table is inserted. The dialog remain open.



Expected Outcome :
1)Insert table dialog shall be closed as user do not need to insert another table immediately 
2)Focus shall be given to inserted table text in edit box/
Comment 1 Roan Kattouw 2010-02-12 17:06:29 UTC

*** This bug has been marked as a duplicate of bug 22477 ***
Comment 2 Calcey QA 2010-02-12 17:09:43 UTC
Closing duplicate.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links