Last modified: 2013-03-20 14:49:23 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22492 - Heading drop down stay open after inserting a heading
Heading drop down stay open after inserting a heading
Status: RESOLVED WORKSFORME
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Normal minor (vote)
: ---
Assigned To: Nobody - You can work on this!
http://prototype.wikimedia.org/deploy...
:
Depends on:
Blocks: 24493 36111
  Show dependency treegraph
 
Reported: 2010-02-12 05:31 UTC by Calcey QA
Modified: 2013-03-20 14:49 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Calcey QA 2010-02-12 05:31:29 UTC
Reporting against latest version hosted on http://prototype.wikimedia.org/deployment-en/


Steps to reproduce :
1)Start creating a page
2)Click on Advance link in enhanced toolbar
3)Insert some text in the page 
4)Click on the Heading dropdown 
<<Available items are listed >>
5)Click on an item (e.g Level 2)

The drop down is not closed after insert.


Expected Outcome :
The drop down shall be closed after insert.

Environmental Details:
Chrome 4 on Vista
Comment 1 Calcey QA 2010-02-12 05:50:57 UTC
This is reproducible in 
1) Opera 10 on Vista
2) Safari 4 on Vista


The drop down is closed in Firefox 3.6, IE8 in Vista.
Comment 2 Roan Kattouw 2010-02-12 12:44:09 UTC
This is probably a JS error in encapsulateSelection, probably the same underlying cause as bug 22477.
Comment 3 Calcey QA 2010-06-10 07:39:28 UTC
Reporting against Babaco Release : 
Tested link :r67679

Same error comes in Opera 10 again.
Comment 4 Thehelpfulone 2012-06-22 19:45:00 UTC
Reassign to default per bug 37789
Comment 5 Andre Klapper 2013-03-20 14:49:23 UTC
Tried on http://test2.wikipedia.org/w/index.php?title=Foobar2&action=edit and cannot reproduce with Opera 12.13 and Google Chrome 24.0.1312.69.

Closing as WORKSFORME.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links