Last modified: 2012-04-19 21:43:42 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22462 - Leave Beta process not functioning on prototype
Leave Beta process not functioning on prototype
Status: CLOSED FIXED
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Normal major (vote)
: ---
Assigned To: Trevor Parscal
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2010-02-10 10:59 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
4 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Wiki_r62215_2010-02-09_LeaveBeta.pdf (11.78 KB, application/pdf)
2010-02-10 10:59 UTC, Calcey QA
Details

Description Calcey QA 2010-02-10 10:59:04 UTC
Created attachment 7097 [details]
Wiki_r62215_2010-02-09_LeaveBeta.pdf

Reporting against Babaco Release : r62215

Steps to Reproduce ::

1) Login and click on Try beta
2) Click on Leave Beta
3) Without filling the form click on Leave Beta button in the bottom of the page
<<Even successfully exit from beta message shows, the user still in beta version>>


Expected Outcome::
User should be removed from Beta environment when click on Leave Beta.

Test Environment::
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.14) Gecko/2009090905 Fedora/3.0.14-1.fc10 Firefox/3.0.14

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.17) Gecko/2009122116 Firefox/3.0.17 (.NET CLR 3.5.30729)

Opera/9.63 (Windows NT 6.0; U; en) Presto/2.1.1

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/532.5 (KHTML, like Gecko) Chrome/4.0.249.78 Safari/532.5

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/525.28 (KHTML, like Gecko) Version/3.2.2 Safari/525.28.1

Browser (User-Agent):  Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.21022; .NET CLR 3.5.30729; .NET CLR 3.0.04506) 

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

Opera/9.80 (Windows NT 5.2; U; en) Presto/2.2.15 Version/10.00

Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US) AppleWebKit/530.17 (KHTML, like Gecko) Version/4.0 Safari/530.17

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.2; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022)
Comment 1 Roan Kattouw 2010-02-10 11:01:05 UTC
This only applies to prototype.wikimedia.org/en.wikipedia.org , correct? Could you confirm that this doesn't happen on prototype.wikimedia.org/deployment-en or on en.wikipedia.org itself (the live site)?
Comment 2 Calcey QA 2010-02-10 11:27:00 UTC
Checked on both en.wikipedia.org and in prototype.wikimedia.org/deployment-en
and the error did not occur.
Comment 3 Calcey QA 2010-02-16 10:56:48 UTC
Tested link: http://prototype.wikimedia.org/deployment-en/
Version : r62529

Bug fixed
Comment 4 Calcey QA 2010-02-16 10:57:16 UTC
Bug is verified and closed
Comment 5 Calcey QA 2010-02-18 05:16:04 UTC
Tested link :http://prototype.wikimedia.org/en.wikipedia.org/Main_Page
Version :r62665

Bug occurs in given link
Comment 6 Roan Kattouw 2010-02-19 00:02:57 UTC
(In reply to comment #5)
> Tested link :http://prototype.wikimedia.org/en.wikipedia.org/Main_Page
> Version :r62665
> 
> Bug occurs in given link

Not a bug, see bug 22562, bug 22571
Comment 7 Calcey QA 2010-02-24 06:11:33 UTC
Closing the bugs as per comment 6

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links