Last modified: 2010-07-22 12:01:25 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22455 - Editing does not work with enhanced toolbar enabled
Editing does not work with enhanced toolbar enabled
Status: RESOLVED INVALID
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Highest critical (vote)
: ---
Assigned To: Trevor Parscal
:
Depends on:
Blocks: 24493
  Show dependency treegraph
 
Reported: 2010-02-10 04:27 UTC by Andrew Garrett
Modified: 2010-07-22 12:01 UTC (History)
4 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Andrew Garrett 2010-02-10 04:27:18 UTC
Filing a bug on another user's behalf (Mike.lifeguard)

When attempting to edit a page on the strategy wiki, the interface acts as if an edit has been saved, when it in fact has not been.

Browser: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.7) Gecko/20100106 Ubuntu/9.10 (karmic) Firefox/3.5.7
Account: Mike.lifeguard
Wiki: Strategy wiki

Steps to reproduce:
1. Open http://strategy.wikimedia.org/wiki/User_talk:Mike.lifeguard#MediaWiki_Skinning
2. With the enhanced toolbar turned on, click [edit].
3. Add :test to the bottom of the text area.
4. Click save.

Expected outcome:

Section shows its original text, plus :test

Actual outcome:

Section shows its original text.

Other data:

Paste of the edit page's source: http://p.defau.lt/?gExsg_nQPJvXZPDH1iUaXw
Comment 1 Andrew Garrett 2010-02-10 04:28:28 UTC
Just a note: I can't reproduce this on my account on FF3.6/OS X. Testing this bug may require impersonating Mike.lifeguard.
Comment 2 Mike.lifeguard 2010-02-10 04:43:26 UTC
This was resolved by disabling user scripts. If you want me to figure out which one caused this and why, poke me later.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links