Last modified: 2012-04-19 21:43:27 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22425 - Editor Format : Copy/Paste bullet formatted text malfunction in browsers other than Opera 9.6
Editor Format : Copy/Paste bullet formatted text malfunction in browsers othe...
Status: CLOSED DUPLICATE of bug 22394
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Normal major (vote)
: ---
Assigned To: Trevor Parscal
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2010-02-08 06:38 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
5 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Wiki_prod_2010-02-08_bullet.pdf (44.15 KB, application/pdf)
2010-02-09 03:50 UTC, Calcey QA
Details

Description Calcey QA 2010-02-08 06:38:58 UTC
Reporting against Babaco Release : Production

Steps to Reproduce ::

1) Copy and paste some text with bulltes to an editor
Example: paste the external links data to an editor

2) click on preview
<<bullet formats are not identified>>

Opera 9.6 identify the bullets and it shows the data accordingly.


Expected Outcome::
All browsers should function the same way


Test Environment::
Opera/9.63 (Windows NT 6.0; U; en) Presto/2.1.1

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/532.0 (KHTML, like Gecko) Chrome/3.0.195.38 Safari/532.0

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/525.28 (KHTML, like Gecko) Version/3.2.2 Safari/525.28.1

Browser (User-Agent):  	Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)

Browser (User-Agent):  Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.21022; .NET CLR 3.5.30729; .NET CLR 3.0.04506) 


Opera/9.80 (Windows NT 5.2; U; en) Presto/2.2.15 Version/10.00

Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US) AppleWebKit/530.17 (KHTML, like Gecko) Version/4.0 Safari/530.17

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.2; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022)
Comment 1 Roan Kattouw 2010-02-08 19:00:35 UTC
Please be more specific as to what "bullet formats are not identified" means, preferably with screenshots.
Comment 2 Calcey QA 2010-02-09 03:50:59 UTC
Created attachment 7087 [details]
Wiki_prod_2010-02-08_bullet.pdf

attached
Comment 3 Roan Kattouw 2010-02-09 13:36:37 UTC
This is essentially the same issue as bug 22394.

*** This bug has been marked as a duplicate of bug 22394 ***
Comment 4 Calcey QA 2010-02-18 05:57:30 UTC
Close as per Comment 3

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links