Last modified: 2012-04-19 21:43:06 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22347 - Toolbar : Numbered list shows different in different browsers
Toolbar : Numbered list shows different in different browsers
Status: CLOSED FIXED
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Normal major (vote)
: ---
Assigned To: Adam Miller
:
Depends on:
Blocks: 24493 36111
  Show dependency treegraph
 
Reported: 2010-02-02 06:05 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
5 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Wiki_r61584_2010-02-01_NumberedList.pdf (23.52 KB, application/pdf)
2010-02-02 06:05 UTC, Calcey QA
Details
Wiki_r61584_2010-02-02_NumberedListII.pdf (178.81 KB, application/pdf)
2010-02-02 07:16 UTC, Calcey QA
Details
Wiki_2010-03-17_IE7.pdf (88.55 KB, application/pdf)
2010-03-17 06:04 UTC, Calcey QA
Details

Description Calcey QA 2010-02-02 06:05:36 UTC
Created attachment 7058 [details]
Wiki_r61584_2010-02-01_NumberedList.pdf

Reporting against Babaco Release : r61584

Steps to Reproduce ::

1) Edit the page
2) Click on Numbered list one after other without stop until the number of Numbered list items added to the editor


Expected Outcome::
All browsers should display the same

Test Environment::
Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.21022; .NET CLR 3.5.30729; .NET CLR 3.0.30618)

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.2; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022)

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/532.5 (KHTML, like Gecko) Chrome/4.0.249.78 Safari/532.5

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)

Opera/9.63 (Windows NT 6.0; U; en) Presto/2.1.1

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/525.28 (KHTML, like Gecko) Version/3.2.2 Safari/525.28.1
Comment 1 Calcey QA 2010-02-02 07:16:21 UTC
Created attachment 7061 [details]
Wiki_r61584_2010-02-02_NumberedListII.pdf

Please refer to this attachment as well
Comment 2 Calcey QA 2010-02-02 07:19:03 UTC
(In reply to comment #1)
> Created an attachment (id=7061) [details]
> Wiki_r61584_2010-02-02_NumberedListII.pdf
> 
> Please refer to this attachment as well

Browser details on Opera in Mac
 Opera/9.80 (Macintosh; Intel Mac OS X; U; en) Presto/2.2.15 Version/10.10
Comment 3 Roan Kattouw 2010-02-02 13:13:22 UTC
This is strongly related to if not a duplicate of bug 22281
Comment 4 Calcey QA 2010-02-16 10:19:08 UTC
Tested link: http://prototype.wikimedia.org/deployment-en/
Version : r62529

Bug still available
Comment 5 Adam Miller 2010-03-03 23:18:40 UTC
As of r63230 this should be working consistently in all browsers EXCEPT IE8.
Comment 6 Adam Miller 2010-03-08 23:39:52 UTC
I've broken the IE8 bug that's causing the hold out on this being fixed into bug 22775 as it's a problem unique to IE8, and am closing this bug as fixed.
Comment 7 Calcey QA 2010-03-17 06:04:35 UTC
Created attachment 7207 [details]
Wiki_2010-03-17_IE7.pdf
Comment 8 Calcey QA 2010-03-17 06:12:12 UTC
(In reply to comment #7)
> Created an attachment (id=7207) [details]
> Wiki_2010-03-17_IE7.pdf

Please refer the attachment. IE7 behave different.

Environment:
Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727;InfoPath.2)
Comment 9 Trevor Parscal 2010-03-17 17:36:25 UTC
Solved in r63866 by checking if the toolbar is supported before removing the old one.
Comment 10 Trevor Parscal 2010-03-17 17:37:14 UTC
Dang it, wrong bug.
Comment 11 Adam Miller 2010-03-17 19:58:14 UTC
I'm not able to replicate this. If you still can, can you please let me know if it's with our without the iframe enabled and what labs settings you have enabled in your editing preferences. Thanks.
Comment 12 Calcey QA 2010-03-18 12:35:31 UTC
Magically it's not coming in this environment now. therefore closing the bug

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links