Last modified: 2010-04-16 01:42:28 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22316 - Separate upload protection from edit protection
Separate upload protection from edit protection
Status: RESOLVED DUPLICATE of bug 6579
Product: MediaWiki
Classification: Unclassified
Page protection (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on: 14636
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-29 11:05 UTC by Liangent
Modified: 2010-04-16 01:42 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Liangent 2010-01-29 11:05:10 UTC
For files. And if a file is used on a cascading protected page, use a upload protection instead of edit protection.
Comment 1 Chad H. 2010-01-29 19:39:53 UTC
Yet another thing that could be fixable by rewriting blocks to be per-right, adding dependency.
Comment 2 Casey Brown 2010-04-16 01:42:28 UTC

*** This bug has been marked as a duplicate of bug 6579 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links