Last modified: 2012-04-19 21:42:57 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22299 - Exit Editor : Confirmation message shows twice.
Exit Editor : Confirmation message shows twice.
Status: RESOLVED WORKSFORME
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Trevor Parscal
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2010-01-28 10:26 UTC by Calcey QA
Modified: 2012-04-19 21:42 UTC (History)
4 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Calcey QA 2010-01-28 10:26:07 UTC
Reporting against Babaco Release : r61577

Steps to Reproduce ::

1) Edit a page and do some editing
2) Click on Random page
<<Confirm exit question asked twice>>

Expected Outcome::
This error was reported before by outside Calcey and was corrected. The question should not be asked twice.

Test Environment::
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/525.28 (KHTML, like Gecko) Version/3.2.2 Safari/525.28.1

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/532.0 (KHTML, like Gecko) Chrome/3.0.195.38 Safari/532.0

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.2; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022)
Comment 1 Roan Kattouw 2010-02-02 21:26:25 UTC
Hopefully fixed in r61877, please verify.
Comment 2 Roan Kattouw 2010-02-02 21:28:18 UTC
(In reply to comment #1)
> Hopefully fixed in r61877, please verify.

Wrong bug, ignore this comment.
Comment 3 Roan Kattouw 2010-02-02 22:01:28 UTC
Can't reproduce this anymore on either Firefox 3.5 or IE 8, probably fixed in
the meantime. Please verify once the latest fixes are pushed.
Comment 4 Calcey QA 2010-03-12 08:50:31 UTC
Verified and closed
Comment 5 Calcey QA 2010-04-11 07:10:41 UTC
This again shows in FF 3.5. I checked in Prototype deployment version
Comment 6 Roan Kattouw 2010-04-11 09:51:43 UTC
(In reply to comment #5)
> This again shows in FF 3.5. I checked in Prototype deployment version

I tried editing http://prototype.wikimedia.org/deployment-en/Internet_Assigned_Numbers_Authority as an anonymous user in Firefox 3.5.9 and was unable to reproduce the bug.
Comment 7 Calcey QA 2010-04-12 03:38:07 UTC
For both login and anonymous user scenarios this shows. Below are the steps I tried.

- Go to Edit mode of a random page
- Type something in the editor
- Click on Random link
<<Exit confirmation asked twice>>
Comment 8 Roan Kattouw 2010-06-07 14:44:33 UTC
Cannot reproduce this in Firefox 3.6 or IE 8, closing as WORKSFORME. Feel free to REOPEN if you can still reproduce this.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links