Last modified: 2012-04-19 21:42:58 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22284 - Dialogs: Insert Tables : Insert is not closing the table create popup in IE7
Dialogs: Insert Tables : Insert is not closing the table create popup in IE7
Status: CLOSED WORKSFORME
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Normal major (vote)
: ---
Assigned To: Trevor Parscal
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2010-01-27 09:19 UTC by Calcey QA
Modified: 2012-04-19 21:42 UTC (History)
4 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Wiki_r61537_2010-01-27_TableCreate.pdf (58.26 KB, application/pdf)
2010-01-27 09:19 UTC, Calcey QA
Details

Description Calcey QA 2010-01-27 09:19:31 UTC
Created attachment 7030 [details]
Wiki_r61537_2010-01-27_TableCreate.pdf

Reporting against Babaco Release : 

Steps to Reproduce ::

1) Edit a page
2) Click on Insert table link 
3) Click on Insert
<<Table format insert in the editor but the pop up is not get close>>


Expected Outcome::
Pop up should be closed after inserting the table format in the editor

Test Environment::
Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.21022; .NET CLR 3.5.30729; .NET CLR 3.0.30618)
Comment 1 Roan Kattouw 2010-01-27 15:35:14 UTC
Can't reproduce on trunk or on prototype.
Comment 2 Calcey QA 2010-01-28 08:14:15 UTC
The error not shown anymore but was able to reproduce on several occasions yesterday. Closing the bug

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links