Last modified: 2012-04-19 21:43:07 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22261 - Dialogs: Search and Replace : IE7 : UI Error on text box display
Dialogs: Search and Replace : IE7 : UI Error on text box display
Status: CLOSED FIXED
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Normal major (vote)
: ---
Assigned To: Adam Miller
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2010-01-25 12:17 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
5 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Wiki_r61474_2010-01-25_SearchReplaceUIIE7.pdf (21.51 KB, application/pdf)
2010-01-25 12:17 UTC, Calcey QA
Details
Wiki_r61537_2010-01-27_IE7.pdf (56.05 KB, application/pdf)
2010-01-27 05:38 UTC, Calcey QA
Details

Description Calcey QA 2010-01-25 12:17:31 UTC
Created attachment 7013 [details]
Wiki_r61474_2010-01-25_SearchReplaceUIIE7.pdf

Reporting against Babaco Release : r61474

Steps to Reproduce ::

1) Edit a page
2) Click on Search and Replace link
<<Text boxes are out of the popup boundary>>


Expected Outcome::
UI Should be the same for all the browsers

Test Environment::
Browser (User-Agent):  Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.21022; .NET CLR 3.5.30729; .NET CLR 3.0.30618)
Comment 1 Trevor Parscal 2010-01-26 00:40:59 UTC
Fixed in r61506 - HTML tables and CSS widths don't get on nicely.
Comment 2 Calcey QA 2010-01-27 05:38:46 UTC
Created attachment 7025 [details]
Wiki_r61537_2010-01-27_IE7.pdf
Comment 3 Calcey QA 2010-01-27 05:43:32 UTC
(In reply to comment #2)
> Created an attachment (id=7025) [details]
> Wiki_r61537_2010-01-27_IE7.pdf

Error still exists. Please refer the screen print.

Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.21022; .NET CLR 3.5.30729; .NET CLR 3.0.30618)
Comment 4 Roan Kattouw 2010-01-27 13:48:34 UTC
Can't reproduce this; please try a hard refresh (Ctrl+F5) to see if that fixes the problem.
Comment 5 Trevor Parscal 2010-01-27 19:35:38 UTC
This has clearly been resolved in changing the layout. Testing in all browsers is complete.
Comment 6 Calcey QA 2010-01-28 07:22:57 UTC
verified and closed

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links