Last modified: 2010-07-31 22:45:24 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22238 - Missing descriptions for actions in bugzilla
Missing descriptions for actions in bugzilla
Status: RESOLVED FIXED
Product: Wikimedia
Classification: Unclassified
Bugzilla (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Priyanka Dhanda
:
: 22177 22618 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-23 01:25 UTC by Sam Reed (reedy)
Modified: 2010-07-31 22:45 UTC (History)
4 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Sam Reed (reedy) 2010-01-23 01:25:34 UTC
Seems we're missing a few descriptions in bugzilla...

buglist_new_named_query - New query saved

buglist_query_gone - Deleted a query
Comment 1 p858snake 2010-02-08 05:30:57 UTC
also missing:
logged_out - Message after succesfully logging off.
Comment 2 Chad H. 2010-02-22 17:35:21 UTC
*** Bug 22618 has been marked as a duplicate of this bug. ***
Comment 3 Chad H. 2010-04-02 15:38:49 UTC
*** Bug 22177 has been marked as a duplicate of this bug. ***
Comment 4 Chad H. 2010-04-02 15:39:19 UTC
From dupe: buglist_sorted_by_relevance.
Comment 5 Sam Reed (reedy) 2010-07-31 22:44:04 UTC
I think these may have been cleaned up.. (saved search, logout tried)

Can anyone else confirm/deny?
Comment 6 Sam Reed (reedy) 2010-07-31 22:45:24 UTC
Yeah, all seem to be

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links