Last modified: 2012-04-19 21:43:05 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22207 - Search Suggestions : Search Suggestions are not given
Search Suggestions : Search Suggestions are not given
Status: CLOSED FIXED
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Normal critical (vote)
: ---
Assigned To: Trevor Parscal
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2010-01-21 08:14 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Wiki_r61227_2010-01-21_SearchSugg.pdf (9.25 KB, application/pdf)
2010-01-21 08:14 UTC, Calcey QA
Details

Description Calcey QA 2010-01-21 08:14:03 UTC
Created attachment 6995 [details]
Wiki_r61227_2010-01-21_SearchSugg.pdf

Reporting against Babaco Release : r61227

Steps to Reproduce ::

1) Search for a text using the page search
<<Suggestions are not listing>>


Expected Outcome::
Suggestions should be listed for words


Test Environment::
Opera/9.63 (Windows NT 6.0; U; en) Presto/2.1.1

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/532.0 (KHTML, like Gecko) Chrome/3.0.195.38 Safari/532.0

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/525.28 (KHTML, like Gecko) Version/3.2.2 Safari/525.28.1

Browser (User-Agent):  	Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)
Comment 1 Roan Kattouw 2010-01-22 14:50:26 UTC
This was probably caused by r61251 and fixed in r61342, will update the software later to see if that fixes it.
Comment 2 Roan Kattouw 2010-01-22 19:53:52 UTC
Fixed in r61381.
Comment 3 Calcey QA 2010-01-25 06:22:56 UTC
Verified in r61474 and close
Comment 4 Calcey QA 2010-04-05 11:53:52 UTC
Reporting against Babaco Release : r64562
Tested link :http://prototype.wikimedia.org/deployment-en/Main_Page

The problem occur again
Comment 5 Roan Kattouw 2010-04-06 08:11:02 UTC
(In reply to comment #4)
> Reporting against Babaco Release : r64562
> Tested link :http://prototype.wikimedia.org/deployment-en/Main_Page
> 
> The problem occur again

Config mistake, fixed now.
Comment 6 Calcey QA 2010-05-19 04:45:54 UTC
Reporting against Babaco Release : r66628 
Tested link :http://prototype.wikimedia.org/en.wikipedia.org/Main_Page

Status : verified in and closed

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links